Bug Shrek games

This particular forum is archives, bug reports should be made at https://github.com/visualboyadvance-m/v ... e-m/issues

Post Reply
Junior Member
Posts: 3
Joined: Sun Feb 26, 2023 4:46 pm

Bug Shrek games

Post by CarlosG23 »

I thank you for the great work!  I believe these are the only games that are still not working on the emulator, I've tested all the others and only these are missing:

Shrek Hassle at thw Castle (USA): the screen is white and does not start

Shrek Reekin' Havoc (USA): Screen goes white and won't start

Diddy Kong Pilot (2003): This prototype was recently discovered I think it was this year, it still doesn't work on ANY emulator, it would be interesting if you manage to make it be emulated (the first prototype "Diddy Kong Pilot (2001)", it is possible to emulate on your emulator thanks to the people at the romhacking site who created a patcher for it, I don't know if this information will be useful for you to make the 2003 prototype work, but good luck!)

Squall Leonhart
Posting Freak
Posts: 1221
Joined: Tue Mar 18, 2008 9:21 am

Re: Bug Shrek games

Post by Squall Leonhart »

Shrek games seem to rely on a bios instruction we either don't implement, or implement wrong, it boots with a bios file.

We have an open bug for the suspected faulty instruction here https://github.com/visualboyadvance-m/v ... issues/789

Post Reply