Is It Possible?

Post Reply
User avatar
Ariel Schnee
Junior Member
Posts: 1
Joined: Sun Feb 28, 2021 5:16 pm
Location: USA In The Northern Part Of Louisiana

Is It Possible?

Post by Ariel Schnee »

Is it possible to make an up-to-date version that's compatible with Win XP?

I have no choice but to to use my old XP computer for the foreseeable future. No, I cannot upgrade. Anything. ... ..... Anyway, because of being stuck on XP, I have to use VisualBoyAdvance-M 2.1.1. Since it's the last version that will work with XP. I would rather be using a more up-to-date version. But they don't work well with XP.:(

Can you please, please, please, please, please make an up-to-date version that works with XP?

kaycejoyner
Junior Member
Posts: 1
Joined: Fri Nov 05, 2021 11:40 pm

Re: Is It Possible?

Post by kaycejoyner »

+1 I agree

User avatar
ZachBacon
Member
Posts: 232
Joined: Tue Mar 27, 2018 9:35 pm

Re: Is It Possible?

Post by ZachBacon »

Currently a lot of compilers and even the toolkits we use have dropped support for windows xp. I'll certainly talk it over with the release team, but I can't many any promises.

Post Reply