permissions

Post all bugs, and ideas for the site here.
Post Reply
Hard Core Rikki
Member
Posts: 78
Joined: Tue Apr 08, 2008 5:26 am

permissions

Post by Hard Core Rikki »

avatar upload : failed (under 100x100 and 10 kbs)

 


for some reason, my earlier avatar was no longer displayed either, though still registered. folder-perms alright ?

 


adding attachments doesnt work as well, by the way.
Last edited by Hard Core Rikki on Tue Apr 15, 2008 1:08 pm, edited 1 time in total.
SCHUMI4EVER
Member
Posts: 109
Joined: Tue Mar 18, 2008 11:48 am

permissions

Post by SCHUMI4EVER »

it was like that for everyone...with Bobbi and spdude changing stuff on the servers a lot of stuff broke here aswell. Seems it's all fixed now though.
mudlord
Senior Member
Posts: 306
Joined: Sun Feb 08, 2009 1:16 am

permissions

Post by mudlord »

Yeah, Bobbi and spdude did some backend work on my database to fix it, before I could look at it [img]<fileStore.core_Emoticons>/emoticons/smile.png[/img]/emoticons/smile@2x.png 2x" width="20" height="20" />.

 


Everything should be fine now.
Squall Leonhart
Posting Freak
Posts: 1217
Joined: Tue Mar 18, 2008 2:21 am

permissions

Post by Squall Leonhart »

sorry guys, CHMOD reset after the change for the uploads, backup and avatar directories, all folders are now chmodded back to 777 and shall work fine.


Thanks to Schumi for msging me on msn about it... several times.

 


It took awhile because my isp caches domains so i was still connecting to the old board.
SCHUMI4EVER
Member
Posts: 109
Joined: Tue Mar 18, 2008 11:48 am

permissions

Post by SCHUMI4EVER »

I only messaged you several times cuz we all know how reliable MSN is and I wanted to be sure you got the message...all I was looking for was some sort of response to tell me I was not sending messages into whatever Wormhole the vast amount of undelivered MSN messages go.
Post Reply